IP

Load Balancing NTH 2 Line dengan Mikrotik

Topologi nya .....

Konfigurasi Pada Mikrotik

Konfigurasi Ether 1 (Line ISP 1)
IP address         : 192.168.0.2/24
Network             : 192.168.0.0
Broadcast         : 192.168.0.255
Comment          : ISP 1

Konfigurasi Ether 2 (Line ISP 2)
IP address        : 192.168.1.2/24
Network            : 192.168.1.0
Broadcast         : 192.168.1.255
Comment          : ISP 2

Konfigurasi Ether 3 (Line Lan Client Menuju Ke Switch)
IP address         : 172.16.0.1/24
Network            : 172.16.0.0
Broadcast         : 172.16.0.255
Comment          : Lan Client

Setelah selesai melakukan konfigurasi pada ether 1, ether 2 dan ether 3, kita lanjutkan untuk pembuatan mangle, caranya:
masuk ke terminal ==> /ip firewall mangle ==> kemudian enter lalu copy kan seluruh kode berikut:

add chain=prerouting in-interface=ether3  connection-state=new nth=2,1 action=mark-connection new-connection-mark=lb_1 passthrough=yes comment=”LB Client” disabled=no
add chain=prerouting in-interface= ether3  connection-mark=lb_1 action=mark-routing new-routing-mark=route_lb_1 passthrough=no comment=”" disabled=no
add chain=prerouting in-interface=ether  connection-state=new nth=2,2 action=mark-connection new-connection-mark=lb_2 passthrough=yes comment=”" disabled=no
add chain=prerouting in-interface=ether3  connection-mark=lb_2 action=mark-routing new-routing-mark=route_lb_2 passthrough=no comment=”" disabled=no

***penting: perhatikan bagian interface nya harus sama pada bagian Lan.

kemudian kita lanjut lagi …masuk ke terminal lagi ==> /ip firewall nat ==>lalu enter....
copy kan lagi kode dibawah ini:

add chain=srcnat out-interface=”ether1″ action=masquerade comment=”" disabled=no
add chain=srcnat out-interface=”ether2″ action=masquerade comment=”" disabled=no

masih lanjutkan lagi ketikan di terminal   /ip routes ==> enter dan copy lagi kode berikut:

add dst-address=0.0.0.0/0 gateway=192.168.0.1 scope=255 target-scope=10 routing-mark=route_lb_1 comment=”" disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=route_lb_2 comment=”" disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment=”default routing connection” disabled=no

Setelah itu masuk lagi ke /ip routes ==> pilih yang gateway 192.168.1.1 comment “default routing” kemudian ganti distance 1 menjadi 2. Maka Load Balancingnya sudah kelar sampai disini.
Silahkan dicoba!!! Harusnya bandwidth download anda akan bertambah 2 kali lipatnya.

Sumber : http://muhammadsonymaulana.blogspot.com/2012/02/mikrotik.html

0 komentar:

Post a comment