IP

VPN PPTP server di Mikrotik

Virtual Private Network (VPN) adalah solusi koneksi private melalui jaringan publik. Dengan VPN maka kita dapat membuat jaringan (saluran) di dalam jaringan atau biasa disebut tunnel dan saluran (tunnel) yang kita buat dapat secara aman terenksripsi melewati jaringan tersebut.

Topology VPN :








Sekarang kita akan membuat VPN server dengan menggunakan PPTP pada server Mikrotik kita.
VPN PPTP (Point to Point Tunnel Protocol) ini merupakan teknologi tunneling yang diperkenalkan oleh microsoft.
Agar lebih mudah untuk mengkonfigurasi server VPNnya kita akan menggunakan Winbox Console yang dapat di unduh dari situsnya atau dari RouterOS kita di “http://ip_routeros/winbox/winbox.exe” dan saya akan menyertakan Terminal Consolenya juga, baik menggunakan telnet atau ssh.

1. Login Mikrotik dan Aktifkan PPTP Server.










Untuk perintah menggunakan terminal consolenya sebagai berikut :
/ interface pptp-server server ==> Enter
set enabled=yes max-mtu=1460 max-mru=1460 authentication=chap,mschap1,mschap2 default-profile=default

2. Membuat PPTP Server untuk user.








Perintah Menggunakan Terminal Sebagai Berikut :
/interface pptp-server ==> Enter
add name=pptp-server user=pptp-user disabled=no

3. Membuat PPTP User.















Untuk ip address (no 7 dan 8)  kita buat secara manual, dapat juga diganti dengan membuat pool dan mengganti profile user vpnnya ke profile yang secara otomatis memberikan alamat IPnya.

Perintah Menggunakan Terminal Sebagai Berikut :
/ppp secret ==> Enter
add name=pptp-user service=pptp password=1234 profile=default

Demikianlah cara membuat VPN PPTP server MikroTik

Sumber : http://sujianto.wordpress.com/2009/01/09/vpn-pptp-server-di-mikrotik-winbox/

0 komentar:

Post a comment